Recently I downloaded Jaspersoft studio on my Mac OSX but I was having trouble laughing the app as the system kept telling me I needed the older runtime version of Java , as you can see from the screenshot below (sorry in french) Luckily this is solved ...read more